·
The underlying issue has been resolved and our services have returned to normal.
Resolved
Monitoring
We identified the underlying performance issue and are monitoring the fix
Investigating
We're investigating degraded performance