Resolved
All services are back up
Monitoring
We've deployed a patch and are monitoring its status
Identified
Our maintenance window is taking longer than expected due to an ongoing outage with Google Cloud Platform. We're actively monitoring the situation and will provide another update as soon as we have an estimated resolution time. We apologize for the extended downtime.
Identified
We're currently undergoing routine database maintenance.